[20190205] - Core - XSS Issue in core.js writeDynaList

  • Project: Joomla!
  • SubProject: CMS
  • Impact: Low
  • Severity:Low
  • Versions: 2.5.0 through 3.9.2
  • Exploit type: XSS
  • Reported Date: 2018-October-07
  • Fixed Date: 2019-February-12
  • CVE Number:CVE-2019-7740

Description

Inadequate parameter handling in JS code could lead to an XSS attack vector.

Affected Installs

Joomla! CMS versions

2.5.0 through 3.9.2

Solution

Upgrade to version 3.9.3

Contact

The JSST at the Joomla! Security Centre.

Reported By: Dimitris Grammatikogiannis